Site news

Course Content/Videos Coming Up Blank - SOLUTION

 
@KOOL IT Services
Course Content/Videos Coming Up Blank - SOLUTION
by Admin User - Wednesday, 28 November 2018, 12:54 PM
 

If you are having issues with course videos or content coming up blank - to correct this issue, please complete the following steps for the browser of your choice.If your browser is not listed below, please email koolhelp@sd73.bc.ca and we will try to locate directions for your browser as well.

Due to the ease of the fix in Chrome, the Admin team for @KOOL moodle recommends using Chrome at this time.
CHROME:
When you are on the page with the content that is not loading, in your address bar you should notice a small red icon next to the star at the far right of the address bar. If you hold your mouse over this, it will state that the page is trying to load insecure scripts (or a similar message). Click on the icon to allow the content to be displayed. The content will now show.
FIREFOX:
In the address bar of your browser type the following 'about:config' without the quotes.
Press enter.
There will be a scary sounding message displayed regarding voiding your warranty - don't worry, this is an attempt at humor by programmers (and a warning to people who are unsure of the changes they are making).
Click I accept the risk to continue.
Press ctrl+f on your keyboard to bring up the find search for this web page.
Enter the following 'security.mixed_content.block_active_content' without the quotes.
Double click the entry on the web page to change the setting from default to user set.
The content in your moodle course should now display correctly. You may need to refresh the page (F5 on your keyboard) for the changes to load.

If you have problems with the above instructions, please email koolhelp@sd73.bc.ca and we will be happy to assist.